Endlich fertig!

Der Knaus ist fertig, ich bin fertig, Christian ist fertig. Die letzten Tage verbrachten wir mit diversen kleinen Arbeiten. Etwas Elektrik hier, etwas Rost da, die eine oder andere Verkleidung montieren und sowas eben. Die Rückfahrkamera mussten wir nachträglich etwas schief bauen, weil die Optik wohl schepp im Gehäuse sitzt. Den Monitor hat Christian mit Linien bemalt, die ihm Breite und Abstände nach hinten anzeigen.

Beim Einbau des Monitors waren wir weder bekifft noch besoffen. Da die Schweizer sehr empfindlich auf ein eingeschränktes Sichtfeld des Fahrers reagieren und es sogar schon Strafen wegen kleiner Navis an der Frontscheibe gegeben hatte, fiel die Montage des nicht gerade winzigen Rückfahrmonitors vor dem Fahrer aus wegen issnich. Da der Knaus einen Innenspiegel hat, man in dem aber eigentlich nicht wirklich was sehen kann, kamen wir auf die etwas ungewöhnliche Lösung, den Monitor rechts oberhalb des Fahrersitzes an die Trennwand zu schrauben. Testaufbauten am Tag und in der Dunkelheit hatten bestätigt, dass es auch wirklich alltagstauglich sein müsste. Durch die Spiegelfunktion des Monitors ist das Bild im Spiegel wieder richtig herum dargestellt.

Der Nissan Urvan trat am Donnerstag Abend seinen Weg nach Afrika an. Der Abholer afrikanischer Abstammung war um 5 Uhr Morgens in Berlin abgefahren und nach 2 Stunden Stau und einem Verfahrer in Österreich gegen 20:30 Uhr bei uns. Als er das schiebetürenlose „Ding“ auf dem Platz sah, schlug er die Hände über dem Kopf zusammen und rief mehrmals „oh my gosh!“. Ich lachte und meinte, dass es ein Bausatz sei. Ja wo denn die Schiebetüren seien. Na in der Halle, alles da. Er sagte, dass er den Wagen natürlich nähme (klar, zu dem Preis kann er nicht maulen), aber ihn irgendwie transportieren müsste. So kam ich zu der Ehre, die Türen notdürftig anzubauen. Die benötigten Teile waren auch schnell zur Hand und zu unser aller großer Freude fing es an, wie aus Eimern zu regnen. Die Schienen der Türen ließ ich weg, einfach nur oben und unten die Rollen eingehängt und die Türen ins Schloss gedrückt. Die Fahrertür bekam von mir eine „bisschen afrikanische“ Öffnungsmöglichkeit per Kabel, das ich am Griff innen festknotete und nach außen legte. Der Nissan wurde statt mit der Winde extrem afrikanisch auf den Anhänger gewuchtet, wobei ich lieber mal zur Seite sprang. Die Vergurtung war nicht professionell, aber sie hielt wohl. Rund 1,5 Stunden später rollte der Volvo mit dem nun beladenen Anhänger vom Platz. Feierabend, trockene Klamotten anziehen!

Am Freitag lief plötzlich der Kilometerzähler am Knaus nicht mehr weiter. Auf dem Weg nach Deutschland ging alles, auf dem Weg in die Schweiz zurück plötzlich nicht mehr. Der Tacho ging ganz normal und auch der Tageskilometerzähler funktionierte. Nur der Gesamtzähler hüpfte immer wieder mit einem „Klack“ zurück. Ein plötzlich beim Fahren aufgetretener Fehler. Was kann das sein!? Irgendwas muss das Zählwerk blockieren, was anderes kann es nicht sein. Also gut, Tacho wieder ausgebaut und zerlegt. War auch nicht schwierig – und auch der Fehler war keicht zu finden. Ein kleiner Aufkleber aus dem Cockpiteinsatz hatte sich gelöst und war dann irgendwann ins Zählwerk gefallen. Nach einer kleinen OP war der Spuk vorbei und der Zähler konnte seiner Aufgabe wieder nachgehen.

Anschließend stand eine Programmierfahrt für den Tempomat auf dem Plan. Was Waeco da anstellt, geht auf keine Kuhhaut. Zündung an, Zündung aus, Motor starten, Bremse treten und dabei RES drücken, dann bei getretener Bremse SET drücken, losfahren und bei 70km/h SET drücken,… Aber das Ding funktionierte nicht. Ich habe nicht mitgezählt, wie oft wir hin und her gefahren sind, alles probiert, nix. Also stimmte wohl irgendwas mit dem Drehzahlsignal nicht. Wir gaben es vorerst auf, wollten erst einen Geschwindigkeitssensor nachrüsten.

Heute baute ich Ebendiesen beim Düdo ab und an den Knaus dran. Die Kabel hatte ich schon vorne im Motorraum liegen, insofern eher eine Fleißarbeit. Wieder losgefahren, das Setup-Programm mit der Geheimkombination aus Tasten und Pedalen gestartet – und wieder funktionierte das Kackding nicht. Also wieder einen Schritt zurück ins Diagnoseprogramm, das man im Gegensatz zum Setup erfrischend einfach starten kann. Fahren und schon piepte uns das Kästchen ordentlich was vor. Kupplung, Bremse und Geschwindigkeitssignale, alles da was muss und alles piepste brav. Parkplatz. Nochmal Diagnoseprogramm und manuell die Drehzahl hochfahren. Diesen Test hatten wir schon gemacht, aber jetzt funktionierte der nicht. Oh man! Motorhaube auf und was war? Der Gaszug war aus seiner Halterung raus und baumelte unmotiviert zwischen Kühler und Einspritzpumpe herum. Werkzeug hatten wir natürlich keins dabei, also wieder hoch zur Halle. Ziemlich schnell war der Fehler behoben und der Gaszug mit Loctide gesichert festgeschraubt. Bei der abschließenden Probefahrt ließ sich der Tempomat ruckzuck einstellen und funktioniert jetzt auch. Abschließend bleibt noch zu erwähnen, dass ein lila Kabel kein blaues Kabel ist und somit der Geschwindigkeitssensor nicht erforderlich gewesen wäre. Das Drehzahlsignal auf dem blauen Kabel hätte ausgereicht… *schäm*

Was bleibt hier noch zu tun… Wir müssen noch die Hallen aufräumen, ich würde gerne noch die Nasszelle im und das Rostloch am Düdo weiter verarzten, außerdem die Türverriegelung am Anhänger etwas umstricken, damit die linke Tür auch ohne Spanngurt zu bleibt. Am 24.08. ist hier Abflug, ich habe am Dienstag einen wichtigen Termin im Schwäbischen…

6 Gedanken zu „Endlich fertig!

    • Moin Andreas! Na Du machst mir ja Mut. Wir haben angefangen und es sieht schon viel besser aus. Dummerweise ist es der Feinschliff, der sich dann so richtig hinziehen kann… 😀
      Viele Grüße!

  1. Moin Stephan,

    ich muss heute noch lachen, wenn ich daran denke… Ich persönlich fand die Sache mit dem zarten „Eau de Toilette“ (wörtlich gemeint) und dem Limonenspray samt Deiner Kommentare während des Brems-70km/h-Pieps-Versuchs am coolsten 😉

    Alles Gute weiterhin und hoffentlich könnt Ihr die Halle bald abschließen.
    Carolin

    • Puh, hat das Toilettenspray gestunken. Bin mir im Nachhinein nicht so ganz sicher, ob das die allerbeste Idee war. Immerhin war es eine lustige Fahrerei, wenn auch blöderweise völlig umsonst. Bin ja froh dass nun alles funktioniert… 😀

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.